Probando… Ubuntu v7.04: The Feisty Fawn release (Beta 1)

Se acerca abril y con él se acerca la nueva versión de Ubuntu, la versión v7.04 (the feisty fawn). Llevo tiempo sin hablar de ella y tenía ganas de hablar sobre el tema. Hace unos días que la estoy probando. Aún es versión beta y bastante inestable, por lo cual no se la recomiendo aún a nadie en una estación de trabajo, ya que el sistema puede colgarse a la primea de cambio.

Lo cierto es que promete bastante esta versión. Trae, como de costumbre, software actualizado, pero entre lo más nuevo destacaré lo siguiente:

  • Nuevo instalador. Se mantiene la instalación en modo “live” que te permite navegar mientras lo instalas, pero se ha añadido la posibilidad de importar automáticamente los archivos de usuarios de Windows y añadirlos a tu /home en Ubuntu. Ahora migrar a Ubuntu y tener los dos sistemas instalados simultáneamente es más fácil que nunca. El instalador automático te localiza espacio libre en alguna de las particiones y te ofrece particionarla y ubicar ahí tu Ubuntu. No está mal pero recomiendo muchas precauciones y, si tenéis algo de experiencia con particionado de discos, hacerlo manualmente. Nada como la sensación de tenerlo todo bajo control sin que un programa decida por tí ;)
  • Driver estable para NTFS de serie: Anteriormente para escribir en particiones windows había que instalar un parche por nuestra cuenta y editar algunos archivos manualmente. Ahora, Ubuntu v7.04: The Feisty Fawn Release, lo incluye de serie. Bien configurado.
  • Driver aiGLX: activado de serie: La nueva versión del gráficos, X.org v7.2, incluye por defecto el driver para aceleración 3D activado, ideal (en teoría) para activar nuestro Beryl/Compiz.
  • Click n’ Run: Leí hace tiempo que iban a hacer compatible el sistema de instalación de archivos Click n’ Run de Linspire, pero no lo he visto y de todos modos no lo necesito porque soy amante del apt-get. Seguramente ayudará a algún nuevo usuario.

Trae más novedades, claro, como Open Office 2.2 en español. Pero también algunos problemas. Yo en Edgy había conseguido hacer funcionar mi Beryl sin problemas y ahora en Feisty no consigo hacer funcionar los drivers para mi tarjeta gráfica (GeForce2 que ya tiene unos años), ni siquiera los privativos de nVidia. De modo que habrá que plantearse eso de “si usas linux ponte nvidia”. nVidia parece que se ha olvidado de los usuarios que tenemos tarjetas con un cierto tiempo. Supongo que no somos rentables :)

Por otra parte los desarrolladores de Beryl han salvado la crisis a tiempo, ya
que por sus problemas de licencia Ubuntu anunció que llevaría Compiz por defecto. Cuando en Beryl actualizaron su licencia ya era tarde de modo que tuvieron que recurrir a unirse con la gente de Compiz y unificar el proyecto, algo que a mí, personalmente, me alegra. Ya que están haciendo cosas bien y no hay necesidad de que dos grupos por separado repitan el trabajo.

Eso sí, el sistema aunque cada vez más bonito (ni os imagináis lo feo y raro que me resulta el windows que uso para trabajar) y más fácil de usar es todavía en esta versión en desarrollo bastante inestable. Por esa razón, si deseas colaborar enviando bugs y informes de fallos a Ubuntu instálatela, juega con ella un poco y ayuda a hacer de ella un sistema más estable, pero si necesitas tu sistema para trabajar y no te puedes arriesgar a pasar 1h recuperando el sistema o sin poder realizar la tarea que te da de comer… mejor espérate a la versión estable, no tardará ni un mes, según la planificación de Ubuntu para Feisty, la versión estable saldrá el día 19 de abril, y la candidata una semana antes: el 12 de abril.

Doctor en Química laser especializado en desarrollo de hardware para análisis. Consultor y Project Manager. Autor de los libros publicados La sociedad de control y La neutralidad de la Red.

5 Comments

  1. Llevo con Feisty tambien una temporada y no he notado la inestabilidad esa que comentas. Si no fuera por lo que tardó en hacer el upgrade ni me hubiera enterado. :) Y estoy hablando de una experiencia en 4 equipos con configuraciones diferentes.

    Efectivamente nvidia ha dejado de soportar las tarjetas viejas con los nuevos drivers. Ubuntu trae preparado un paquete especial para estos casos, el nvidia-glx-legacy. Lo que no se es si se instala este paquete en la instalación por defecto si ve que tienes una de las nvidias afectadas.

    De todas maneras recomiendo bajarse el último paquete legacy de la web de nvidia. Ahora mismo es el 9631. (NVIDIA-Linux-x86-1.0-9631-pkg1.run en la web de nvidia)

    Yo tengo una MX400 y me va de lujo.

    • Me pondré con ello cuando tenga algo más de tiempo… de momento es un poco coña que fuera más fácil instalar Beryl en Edgy que en Feisty… pero bueno… veremos si lo consiguen hacer algo más fácil…

Submit a comment