Intel GMA500 y Ubuntu Natty (11.04)

Aviso para navegantes: si tienes una computadora con una tarjeta gráfica Intel GMA500 y usas Ubuntu, no te actualices a la recién salida Ubuntu 11.04 (Natty Narwhal). Aunque no rinde con demasiada holgura, se puede configurar bien con Ubuntu 10.10. Sin embargo, en Natty el driver Poulsbo (privativo, y el único del que he sacado un comportamiento decente) es incompatible con el nuevo kernel y hacer un downgrade al kernel de Maverick no es tan directo como parecería y hace que la wifi, el bluetooth y todo lo demás se quede inoperante. Así que si sufres de querer usar una GMA500 con Ubuntu, anda con cuidado y/o quédate en Maverick.

Doctor en Química laser. Consultor especializado en gestión de conocimiento con software libre. Autor de los libros publicados La sociedad de control y La neutralidad de la Red. Fundador de Cartograf.

9 Comments

  1. Ya sé que es tarde, y yo también piqué con un Eee PC con ese chip, pero hay que evitar comprar ordenadores con tarjetas Intel GMA 500.

    En cualquier caso, ¿has probado a usar este repositorio de paquetes?

    https://launchpad.net/~gma500/+archive/psb110

    No está soportado, pero “prometen” el driver psb para Ubuntu Natty (yo no lo he probado, no uso Ubuntu).

    • ¡Hola Israel! Lo probé… con escaso éxito. Le daré una opción en unas semanas cuando se me pase el cabreo del upgrade fallido :D

      ¡Muchas gracias!

  2. instale el natty narwal y efectivamente dejo de funcionar mi asus 1201ha, lastima que hayan usado esta tarjeta de video, el resto de la computadora es impecable!

  3. Yo tengo una particion con Lucid, ya bien “aceitada”, pero en mi disco tengo una particion para probar otro sabor de Linux y no bien salio natty y quise probarla… pero soy un “afortunado” poseedor de una netbook con GMA500…. gggg… Y pues despues de mucho quebrarme la cabeza con la grafica… El driver de poulsbo no me funciono… encontre este tutorial http://ornateritual.com/gma500-and-natty-1104-vaio-p y la verdad me funciono de maravillas… Me encontre con problemas con mi wireless y con el plugin de flash pero ya estan solucionados, personalmente la interfaz de Unity no me convencio… pero el escritorio clasico con los efectos por default de compiz estan bien…. Suerte a todos los usuarios de esta #$%%& grafica. Saludos

  4. Personalemente tuve el mismo problema con el Natty.
    Aparentemente Intel habria empezado a desarrollar el driver de linux para la GMA.

    Realmente es una pena que en esta maquina hayan usado este controlador.
    No habia probado Asus y salvo por este inconveniente, es una maquina excelente.
    Por ahora me arreglo bien con el ubuntu 10.10, y aqui me quedare hasta que intel haya sacado los drivers.

    • Es un ordenador muy ajustado a su precio (esto es, barato y competitivo por el precio que tiene). Lo de la tarjeta gráfica… pues fue mi culpa. Vi Intel y me confié porque en el pasado había tenido suerte con los drivers gráficos de Intel. Esta vez no pudo ir peor…

      … pero a ver si próximamente lo solucionaran.

  5. Instale los drivers de intel para la GMA500 con Ubuntu 11.04 en una Asus 1201HA, la verdad que si no fuera por el problema de los drivers de video, la maquina es impecable!

    Estaba usando Ubuntu Maverick, pero cuando se actualizo el kernel me quede sin ventanas.
    Probe formatear e instalar Ubuntu 11.04 desde 0.
    Para instalar los drivers de la GMA en Ubuntu 11.04 hice lo siguiente

    agregar los repositorios con:
    sudo add-apt-repository ppa:gma500/emgd

    despues

    sudo apt-get update
    sudo apt-get install xorg-emgd emgd-dkms
    sudo apt-get install emgd-xorg-conf

    reinciar y salio andando!!!!

    la info la saque de aqui
    http://philipp.cuntz.org/2011/06/intel-gma500-poulsbo-drivers-for-ubuntu.html

    • Gracias Esteban. La verdad que cuando hace un par de meses probé la actualización, los drivers EMGD no me dieron buen resultado… pero quizá en ese ppa hay una versión más pulida para Natty.

      ¡Gracias de nuevo!

  6. Los Drivers Poulsbo no estan soportados aun en Ubuntu 11.04, pero los de Intel funcionan

Comments are closed.